Discussion:
About drive a uvcvideo device
(too old to reply)
s***@gmail.com
2018-04-26 07:27:32 UTC
Permalink
Now i have a Infrared Thermometer(OPTRIS PI-IMAGER 160),i know it's a UVC device&i have read offical doc.told me i can use guvcveiw to check or this device is work fine ,but i open software,just give me green screen,no video ,no picture,i know something goes wrong,so i just want to get some help about this ,very appreciate!
s***@gmail.com
2018-04-26 07:33:15 UTC
Permalink
Post by s***@gmail.com
Now i have a Infrared Thermometer(OPTRIS PI-IMAGER 160),i know it's a UVC device&i have read offical doc.told me i can use guvcveiw to check or this device is work fine ,but i open software,just give me green screen,no video ,no picture,i know something goes wrong,so i just want to get some help about this ,very appreciate!
[23831.728079] usb 1-1.2: new high-speed USB device number 18 using ehci-pci
[23832.936404] usb 1-1.2: config 1 interface 0 altsetting 0 endpoint 0x85 has an invalid bInterval 32, changing to 9
[23832.936900] usb 1-1.2: New USB device found, idVendor=0403, idProduct=de37
[23832.936901] usb 1-1.2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[23832.936902] usb 1-1.2: Product: PI-IMAGER
[23832.936903] usb 1-1.2: Manufacturer: OPTRIS
[23832.936904] usb 1-1.2: SerialNumber: 16120109
[23832.937280] uvcvideo: Found UVC 1.00 device PI-IMAGER (0403:de37)
[23832.937839] uvcvideo 1-1.2:1.0: Entity type for entity Processing 3 was not initialized!
[23832.937840] uvcvideo 1-1.2:1.0: Entity type for entity Camera 1 was not initialized!
[23832.937924] input: PI-IMAGER: PI-IMAGER as /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0/input/input27
[23832.939033] hid-generic 0003:0403:DE37.000D: hiddev0,hidraw3: USB HID v1.10 Device [OPTRIS PI-IMAGER] on usb-0000:00:1a.0-1.2/input2
Continue reading on narkive:
Loading...